home register FAQ memberlist calendar

Go Back   Turbobricks Forums > General > website & board

Reply
 
Thread Tools Display Modes
Old 07-02-2017, 11:21 AM   #1
Lord Tentacle
Anime Lord
 
Lord Tentacle's Avatar
 
Join Date: Aug 2005
Location: Sydney, AUS/Appleton, WI
Default Poor performance from SYD

Website is really slow from SYD

pings are not stupid and trace route looks reasonable
so just wondering if non USA IP's are being de-prioritized by the hosting provider for some reason?

Frequently taking 60 seconds or more to load up PM inbox or threads
(Tested against 4 different ISP's and using 3 devices with total 6 different browsers)

C:\Users\lt>ping forums.turbobricks.com

Pinging forums.turbobricks.com [192.40.113.66] with 32 bytes of data:
Reply from 192.40.113.66: bytes=32 time=149ms TTL=53
Reply from 192.40.113.66: bytes=32 time=150ms TTL=53
Reply from 192.40.113.66: bytes=32 time=149ms TTL=53

Ping statistics for 192.40.113.66:
Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 149ms, Maximum = 150ms, Average = 149ms
Control-C
^C
C:\Users\lt>tracert forums.turbobricks.com

Tracing route to forums.turbobricks.com [192.40.113.66]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 1 ms 1 ms 1 ms lo0.bng1.syd7.on.ii.net [150.101.32.84]
3 1 ms 1 ms 2 ms be5.cr3.syd7.on.ii.net [150.101.34.188]
4 148 ms 148 ms 148 ms be51.cr3.syd2.on.ii.net [150.101.40.200]
5 177 ms 178 ms 178 ms 150.101.41.121
6 148 ms 148 ms 148 ms 150.101.41.120
7 148 ms 148 ms 148 ms be-50.cr2.syd2.on.ii.net [150.101.33.78]
8 31 ms 29 ms 39 ms ae19.br1.syd4.on.ii.net [150.101.40.130]
9 178 ms 178 ms 177 ms 69.12.69.1
10 178 ms 177 ms 178 ms 162.245.185.253
11 149 ms 149 ms 149 ms 162.245.185.6
12 255 ms 198 ms 196 ms 67.222.102.106
13 178 ms 149 ms 149 ms carrie.bestgoldgame.net [192.40.113.66]

Trace complete.

C:\Users\lt>
__________________
Quote:
Originally Posted by .:Sven:. View Post
Your not getting naked pics of my GF, and im getting a 3inch. Its settled
Tentacle Wagon-91 940; stuff including paddles and Holset etc... powered by Corn
Tentacle SUV 12 xc90; stuff including v8 and towbar etc... Powered by Beetroot

recently crushed Volvo's
1990 244, 99 v70 t5, 98 v70 t5, 2002 s80 t6, 98 940s
Lord Tentacle is offline   Reply With Quote
Old 07-04-2017, 11:50 PM   #2
boostdemon
creative mastermind
 
boostdemon's Avatar
 
Join Date: May 2002
Location: Cary, NC
Default

I think we had a RAM issue and had a little PTSD from back a couple years back when we were killing the server. It should be ok now? Let me know if you see it again.
__________________
"Flathood" Owners | Motorcyclists | Guitarists
boostdemon is offline   Reply With Quote
Old 07-05-2017, 03:03 PM   #3
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

Had some random weirdness for an hour around the time I shot you a text, skins changing and stuff on my end, resolved itself finally, been normal since.
__________________
RIP
Doug Williams "Mr. Doug" 4/15/2009
Pete Fluitman "fivehundred" 7/14/2013
Mick Starkey "TrickMick" 1/10/14
Mark Baldwin "blue850t5" 7/19/18
Nick Fengler "fengler" 8/6/18
Thomas Fritz "stealthfti" 10/11/18


74 144 B20
http://forums.turbobricks.com/showthread.php?t=224983

90 745Ti
http://forums.turbobricks.com/showthread.php?t=334698

If you need Superpro bushings PM me for price and availability!
gsellstr is offline   Reply With Quote
Old 07-06-2017, 07:45 AM   #4
Lord Tentacle
Anime Lord
 
Lord Tentacle's Avatar
 
Join Date: Aug 2005
Location: Sydney, AUS/Appleton, WI
Default

Much better now!
Lord Tentacle is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:27 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.