• Hello Guest, welcome to the initial stages of our new platform!
    You can find some additional information about where we are in the process of migrating the board and setting up our new software here

    Thank you for being a part of our community!

[264, 1980, B27E, AW55] Transmission not respoding...

Maciek4530

Member
Joined
Nov 18, 2020
Location
Poland
Hi!
My friend buy really cheap Volvo 264 and we want to back it on the road.

When car arived there was problem with start - car cranks but can't start. Problem was broken in tank pump and main fuel pump was stuck 3 bar redblock one... We change main fuel pump to 5 bar PRV one and car now starts without any problem. In tank pump is on deliver, we put it in few days.

Right now you can start car but with unplugged cold start sensor car go to 1500 rpm's + there is empty cooling system so we can't run it more then few seconds/let it warm up....

The biggest problem is that car doesn't move on it's own. So problem is in transsmision?
The previous owner don't know what happened with car, his mechanic remover transsmision oil pan and remove ATF and put everything back on old parts without filling it.

Yesterday we remove 300ml of ATF from the oil pan, put new filter, remove 43 yo oil pan gasket, clear everything and put it back together. As greenbook stands we refill 2,9l of ATF byt car still doesn't move... There should be any chance that we need run it longer (with cooling system, right idle, new oil in engine) to let transsmision fill with atf, warm up?

There is still chance that AW55 it's still good?

Pictures are: Old filter on transsmision without any clearing by us, second one if few minutes after puting new gasket and oil pan back and new filter + new gasket under filter extension.

Any ideas what we can do to move car on it's own? It's possible to burn out that simpy transsmision? It's looks very clean...

335474787_622428429719394_1437913919287146465_n.jpg
335510046_774528687526781_5726191528939311930_n.jpg
 
2.9 litres may not be enough, especially if the pan has been off for a long time
Try filling more ATF
But ther is almost max level... So i think if something change and car run longer to get warm and transsmision "suck" some of the oil inside - moving lever to R,N,D,2,1 etc...
 
You may not have filled up the torque converter. Also be sure to use the correct fluid in the trans. I believe those old ones use Type F which is the old Ford ATF designation. I don't think Dexron type fluid would work in a BW55. Also the level is checked running and warmed up not when off.
 
You can check fluid when cold, it's just gonna be lower on the stick. Still gotta be running though. Why not put coolant in it?

Sounds like the transmission is why it was parked?
 
You may not have filled up the torque converter. Also be sure to use the correct fluid in the trans. I believe those old ones use Type F which is the old Ford ATF designation. I don't think Dexron type fluid would work in a BW55. Also the level is checked running and warmed up not when off.
There is any way to drain fliud from converter when it's on the car? They didn't remove transsmision for sure. There is any way to fill it up when everything is in car?
We put Ravenol ATF F -as greenbook manual says.

You can check fluid when cold, it's just gonna be lower on the stick. Still gotta be running though. Why not put coolant in it?

Sounds like the transmission is why it was parked?
We don't have time to check why it's empty - and we don't have a lot of time to work on this car now. First i want to replace in tank fuel pump and filter, then replace oil and put cooling system together (therostat check etc)

Car was parked because of "no mot" reason or something you can think of ;)

That's way car was cheap - they put new brake lines, car is complete, interior is mint, low milage 200k km. The other reason is weird car alarm that is unpluged but all light light up when u connect battery - sympthop of expensive cars in Poland before 1989 ;)

Most likely previous owner found out that he need to do some paper works , few tricks and a few bucks to put car on road legally...

So mostly this car should be ok, they just stop in middle of the job...
 
No way to drain the converter in the car. So it is possible they didn't drain it. The converter if it is empty will fill up with fluid when the trans is running even at idle the oil pump in the trans is moving lots of fluid. To get the complete fill amount for the automatic you add the torque converter and the trans capacity together.
 
No way to drain the converter in the car. So it is possible they didn't drain it. The converter if it is empty will fill up with fluid when the trans is running even at idle the oil pump in the trans is moving lots of fluid. To get the complete fill amount for the automatic you add the torque converter and the trans capacity together.
So basicly we need to prepare car to run longer to get it hot and filling transsmision when it's on idle? Capacity of AW55 from 80' it's 6,9L = 2,5L converter + 4,4L transsmision.
 
Back
Top